1. Home
  2. Docs
  3. Gallery Showcase for WordPress
  4. Getting Started
  5. Installation of Gallery Showcase for WordPress

Installation of Gallery Showcase for WordPress

System Requirements

To get the best sense of the Gallery Showcase for WordPress, we suggest the following system setup:

  1. PHP 5.6 or later
  2. MySQL 5.6 or later
  3. WordPress 4.9.0 or later

This documentation assumes you have already installed WordPress. If you do not know how to install WordPress, please contact your hosting provider for help. Also, ask him to make sure that the PHP and MySQL version above has ensured.

Configuration

Please download the main plugin file from gallery-showcase.zip and then follow the below steps:

  1. Login to the admin panel of WordPress
  2. Navigate to Plugins → Add New, and top of the page, Upload Plugin button. Click on it and select a gallery-showcase.zip file for the next process. Click Install, and once installed, click Activate.
  3. Show the Admin panel menu is Gallery showcase and add a new menu to the Admin Panel.

That’s it!. You have configured the Gallery Showcase for WordPress plugin correctly.

Tags ,
Was this article helpful to you? Yes No

How can we help?