1. Home
  2. Docs
  3. Blocks Kit – Gutenberg Blocks for Freelancers
  4. Getting Started
  5. Installation of Blocks Kit – Gutenberg Blocks for Freelancers

Installation of Blocks Kit – Gutenberg Blocks for Freelancers

System Requirements

To get the best sense of the Blocks Kit – Gutenberg Blocks for Freelancers, we suggest the following system setup:

  1. PHP 5.6 or later
  2. MySQL 5.6 or later
  3. WordPress 4.7.0 or later

This documentation assumes you have already installed WordPress. If you do not know how to install WordPress, please contact your hosting provider for help. Also, ask him to make sure that the PHP and MySQL version above has ensured.

Configuration

Please download the main plugin file blocks-kit.zip. After that, follow the below steps:

  1. Login to the admin panel of WordPress
  2. Navigate to Plugins → Add New, and top of the page, Upload Plugin button. Click on it and select a blocks-kit.zip file for the next process. Click Install, and once installed, click Activate.
  3. Once it is done, enjoy new blocks while editing pages.

That’s it!. You have configured Blocks Kit – Gutenberg Blocks for Freelancers plugin correctly.

Tags ,
Was this article helpful to you? Yes No

How can we help?