1. Home
  2. Docs
  3. Post Layouts for Gutenberg
  4. Getting Started
  5. Installation of Post Layouts for Gutenberg

Installation of Post Layouts for Gutenberg

System Requirements

To get the best sense of Post Layouts Gutenberg Add-on. We suggest the following system setup:

  1. PHP 5.6 or later
  2. MySQL 5.6 or later
  3. WordPress 5.0 or later

This documentation thinks you have already installed the latest version of WordPress. If you do not know how to install WordPress, please contact your hosting provider for help. Also, ask him to make sure that the PHP and MySQL versions above have been ensured.

Configuration

Please download the main plugin file post-layouts.zip After that, follow the below steps:

  1. Login to the admin panel of WordPress.
  2. Navigate to Plugins → Add New and the top of the page, Upload Plugin button. Click on it and select a post-layouts.zip file for the next process. Also, click Install, and once installed, click Activate.
  3. It is a Gutenberg Editor add-on. If you haven’t a Gutenberg Editor or installed Classic Editor plugin installed with the site, it will not work for you.
  4. Now, go to Pages and create a new page. Find Post Layouts block from the group and explore the plugin features on the right-hand side.

That’s it!. You have an installation of Post Layouts for Gutenberg plugin correctly.

Tags ,
Was this article helpful to you? Yes No

How can we help?